
Getting Started with Word 2007 – for Current and Beginning Users
Version 2.8
The Getting Started with Word 2007 class will show what’s different in Word 2007 and what’s  the same. The Ribbon at the top of the page has replaced menus and toolbars in Word, Excel, PowerPoint, Access and new messages in Outlook. The ribbon is organized into tabs, groups and commands. This class covers the use of the Ribbon, the Microsoft Office Button (Where’ s the File menu?), getting Help and online Training, Live Preview, the Mini Toolbar, the Quick Access Toolbar, New File Formats, and a Few Fun Features. It also covers the basics of Getting Started with Word 2007 for new users. The class and handout are designed so when you return to your office you can begin using the Word 2007. This class is meant for both current and new Word users.
There are three major differences in Word 2007, the Ribbon, the Office Button and the New File Formats.

The Ribbon








Home Tab
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The Ribbon at the top of the page has replaced menus and toolbars in Word, Excel, PowerPoint, Access and new messages in Outlook.
Tabs – Represent core tasks.

Groups – Are sets of related commands.

Commands – Are buttons, menus or boxes where you enter information.
Home Tab








Home Tab
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	Try it:

1. Start Word 2007.

2. Click on each tab to display different groups of commands.

3. Hover over a command for Enhanced Toolbar Tips. Note: keyboard shortcuts are shown if available.


The Home Tab displays the most commonly used commands. In Word and Excel these include Copy, Cut, and Paste, Bold, Italic, Underscore etc. The commands are arranged in groups: Clipboard, Font, Paragraph, Styles and Editing.
The most frequently used commands, Paste, Cut, Copy and Format Painter, are the left most in the first group in the Home Tab.
	The less frequently used commands or command choices can be displayed by clicking the down arrow under the command.
	Try it: To display the Paste Special command:
1. Select some text.

2. Click the Home tab.

3. In the Clipboard group, under Paste button, click the down arrow.


Contextual (On Demand) Tabs





Insert Tab
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	Some commands only appear when you need them. For example The Table Tools Tab only appears when you are modifying a table.
	Try it:

1. Click Insert > Table.

2. Click in the table to view the table commands and out of the table to have them disappear.


Galleries (with Table Tools example)




Table Tools Design Tab
	Galleries are collections of thumbnail graphics. They give you quick visual access to available formats.
	Try it: Table Tools
1. Click the down arrow in the Table Tools Design Tab – Table Styles group.
2. Hover over the graphics presented to see the table change format.


Live Preview (with Quick Styles example)




Home Tab
	Live Preview temporarily applies formatting on the selected text or object when you mouse-over any of the formatting buttons. This allows you to preview how the text would appear without having to apply the formatting.
	Try it: Quick Styles
1. Click the Home tab.

2. Select some text.
3. In the Styles group, hover over the selections to see formatting changes.

4. Click the down arrow for more selections.

5. Click Style Set.
6. Hover over the selection of styles to preview the format changes.


Style Sets








Home Tab
	Style Sets allow you to quickly change the look of an entire document using predefined styles.
	Try it:

1. Click the Home tab.

2. In the Styles group, in Change Styles (far right) click the down arrow.
3. Click Style Set.
4. Hover over the selection of styles to preview the format changes.


Dialog Box Launcher

	The Dialog Box Launcher [image: image4.png]


 at the bottom of any group displays more options.
	Try it:

1. Click the arrow at the bottom of any group to view more options.


Show/Hide Groups







Home Tab
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 When the screen is lower resolution or the program window is small, some groups may display only the group name. Click the down arrow under the group name to see the commands for that group.
	Try it:

1. Make the program window smaller until some groups only show the group name.

2. Click the down arrow under a group name.


Minimize the Ribbon
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 To minimize the Ribbon right click in the tab area or right click on any command.
	Try it:

1. Right click in the tab area.

2. Select Minimize the Ribbon.
3. Right click in the tab area

4. De-select Minimize the Ribbon.


The Office Button (Top Left Corner)




Office Button
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 The Office Button has replaced the File menu. It contains the commands for handing files, such as New, Open, Save, Save As, and Print, and file preparation commands such as Prepare > Properties, exit the application, and Recent Documents. It includes up to 50 recently opened documents.
	Try it:

1. Hover over the Office Button to see its functions.

2. Click the Office Button.

3. Hover over the commands on the left for an explanation of each command.

4. Click the push pin in the Recent Documents keep a document on the list.


The Options Button







Office Button
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 The Options button at the bottom of the Office Button menu allows you to change your preferences.
	Try it:

1. Click the Office Button.

2. Click the Options Button.

3. Click on each of the selections listed on the right.
4. Click Save to customize where your files are saved or change the default file format.
5. Click Proofing > AutoCorrect Options… to change how Word corrects text as you type.


Mini Toolbar








Mini Toolbar
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 The Mini Toolbar pops up whenever text is selected to provide easy access to the most commonly used formatting commands. The toolbar will also appear when you right-click on a selection of text. (Note: You do not have the ability to customize the Mini toolbar.)
	Try it:

1. Select some text.

2. Mouse over the selected text and upwards.

3. Click any of the formatting commands on the Mini Toolbar.


Quick Access Toolbar (Top Left, Right of Office Button)


Quick Access Toolbar
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 The Quick Access Toolbar is a customizable toolbar which contains shortcuts for commonly used commands. You can either click the down arrow [image: image14.bmp] to add or remove commands or right click on any command to add that command to the toolbar. [image: image15.png]ik e 01 |

Customize Quick Access Toolbar..
Show Quick Access Toolbar Below the Ribbon

Minimize the Ribbon





	Try it:

1. Click the down arrow on the Quick Access Toolbar.
2. Click any of the displayed commands to add them to the toolbar or click More Commands.
3. Click any of the formatting commands on the Mini Toolbar.

4. Right click any command and click Add to Quick Access Toolbar.
5. Right click any command on the Quick Access Toolbar and click Remove from Quick Access Toolbar.


What Happened to the Drawing Toolbar?




Insert Tab
	To perform tasks that you used to perform from the Drawing toolbar, on the Insert tab, click an option in the Illustrations group, or Text group.

After you insert a shape, line, picture, clip art, SmartArt graphic, or WordArt, additional tabs appear that contain formatting and effects previously found on the Drawing toolbar, and additional new features like Quick Styles (Quick Styles: Collections of formatting options that make formatting documents and objects easier.).
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	Try it:

1. Click the Insert tab.
2. In the Illustrations group, click the Shapes button.
3. Select any of the displayed shapes.

4. Click where you want to insert the selected shape.

5. Click in the shape to display the Drawing Tools tab.
6. Hover over the various galleries for a Live Preview of formatting options.eme
7. Press the Delete key to delete the shape. 


New File Formats – OpenXML





Office Button
	Word, Excel and PowerPoint now offer new file formats based on Office Open XML (Extensible Markup Language) formats.
Open XML files:

· Reduce file size by up to 75% .

· Improve security and reliability.

· Are the old extension followed by an “x” or “m”. Examples:

· docx for Word documents
· dotx for Word templates. 
· docm  for Word files containing macros.

· dotm for Word templates containing macros.

· Access has a new file format *.accdb
Word, Excel, PowerPoint and Access 2007 are able to open files from previous versions. 


By default, new files are saved in the new formats and old files are saved in the old formats (exception PowerPoint 95).

When you open a file in the old format, the title bar will display Compatibility Mode.  In this mode, new features are turned off or modified so they are compatible with the old format.

When you save a file in the old format, a Compatibility Checker is run. It will alert you to any features that are not compatible with the old version.

Users running Word, Excel, and PowerPoint 2000-2003 can open the new file types after they download a converter.  If their Word 2007 is updated with the latest patches and service packs, they will be asked to they want to download a converter when they try to open a Word 2007 document. (Note: The converter only works with Office 2000 SP3, Office XP SP3 and Office 2003 SP1 on Windows 2000 SP4, Windows XP SP1 and Windows Server 2003.) 
ITS recommends saving your files as Word 97 – 2003 Documents. Doing so ensures that users who have not upgraded to Office 2007 will still be able to open and edit the files.

Click Office Button > Word Options > Save > Save files in this format to change the default save format.
	Try it:

1. Open a Word 2003 Document.

2. Note the Title Bar shows “Compatibility Mode”.

3. Click the Office Button.
4. Select Prepare > Run Compatibility Checker > OK.
5. Click the  Office Button.
6. Select Save As > Word Document.
7. Note the filetype is Word Document and may show *.docx).

8. Select the Cancel Button.

9. Click the Office Button.
10. Select Save As > Word 97-2003 Document.
11. Note the filetype is Word 97-2003 (and may show *.doc).
12. Select the Cancel Button.
13. Click the Office Button > Word Options > Save > Save files in this format if you want to change the default save format.


A Few More Fun Features
Save as PDF
	You can download an add-on for no-charge that allows you to save files in PDF format.
	Try it:

1. Click the Office Button.
2. Select Save As > Find add-ins for other file formats.


Zoom Slider (lower right corner)
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You can easily zoom in and out in Word, Excel, and PowerPoint using the zoom slider.
	Try it:

1. Click the slider and move it left and right.


View Ruler (upper right corner)
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You can view the rule using three methods.
	Try it:

1. Click the View tab. In the Show/Hide group, check Ruler.
2. Click the View Ruler button on the upper right of the vertical scroll bar.
3. Hover immediately under the Ribbon.


Keyboard Shortcuts
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New keyboard shorts cuts called KeyTips are available using the Alt key. The “old” shortcuts that start with CTRL, like CTRL-C for copy, also still work.
	Try it:

1. Select some text.

2. Press the Alt key.
3. Type the displayed number 1 to bold the selected text.
4. Type the displayed letter H to select the Home Tab.
5. Press Alt again to toggle off the KeyTips.


Help (Upper Right Corner) or F1
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 The Help Menu is now organized by topic. 
	Try it:

1. Click Help > What’s new.
2. Click Help > Training > Up to speed with Word 2007.


Extremely Useful Reference & Interactive Guides:
	Life After Word 2003 – An Introduction to Word 2007.
This manual, written by ITS, is an introduction to Microsoft Word 2007 and a guide to better assist your transition from Word 2003 to Word 2007. It also has a list of commonly used keyboard shortcuts.

Interactive: Word 2003 to Word 2007 commands
	Try it:

1. Ctrl + Click to review the Life-After Word 2003 Guide.
2. Ctrl + Click any of the Interactive Guides.


Let’s Get Started
To Create a New Blank Document:





Office Button
1. Click the Office Button [image: image21.png]


 and select New.
2. Click the Create button in the lower right corner.
To Open an Existing Document:





Office Button
1. Click the Office button [image: image22.png]


 and select Open.
2. Navigate to the existing document you wish to open.

3. Once you have selected your document, click the Open button.
To Change the Document View:





View Tab
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	Try it:

1. Click the View tab.

2. In the Documents Views group, click your preferred view option.


To Format Text:







Home Tab
The formatting commands are available on the Home tab and in the Mini Toolbar.

Paragraph Group







Home Tab
On the Home tab, in the Paragraph group:

1. Click the Show/Hide button [image: image24.png]


 to show paragraph mark and other hidden formatting symbols.
2. Click the Bullets button [image: image25.png]


 or down arrow to select your list style to insert a bulleted list.
3. Click the Numbering button [image: image26.png]


 or down arrow to select your list style to insert a numbered list.
4. To modify existing text, select the text, and then click the appropriate formatting button.

5. Hover over each of the buttons for more information.
6. Click the Dialog Box Launcher [image: image27.bmp] for to open the Paragraph dialog box.

Font Group








Home Tab
Select some text. On the Home tab, in the Font group:

1. Click the Bold button [image: image28.png]


 to bold the text, click the Italic button [image: image29.bmp] to italicize the text and click the Underscore button [image: image30.png]]



 to underscore the text.

2. Clicking on the down arrow of the Font Size drop down menu [image: image31.png]


 to change the font size.
3. Hover over each of the buttons for more information.

4. Click the Dialog Box Launcher [image: image32.bmp] for to open the Font dialog box.

Mini Toolbar








Mini Toolbar
To format text using the Mini Toolbar:

1. Select the text you wish to modify.

2. Mouse over the selected text.

3. Click on the appropriate formatting option.
Cut, Copy, Paste and Format Painter




Home Tab
The commands to copy and move selections in a document are available on the Home tab.

On the Home tab, in the Clipboard group:

1. To copy or move text or other items:

a. Select text or items you wish to copy or move.

b. Click the Copy button  [image: image33.bmp] to copy the text or the Cut button [image: image34.bmp] to copy and delete (cut) the text.

c. In your document, place the cursor in the area you wish to insert (paste) your text or items.

d. Click the Paste button[image: image35.png]


.

2. To copy text formatting  from one place and apply it to another place:
a. Select the paragraph whose formatting is to be copied.

b. Click the Format Painter button[image: image36.bmp]. (Double-click the Format Painter button if you want to change the format of multiple selections in your document.)
c. Select the text or graphic you want to format.

Editing and Proofing Tools






Review Tab
Spell checking and other proofing tools are available on the Review tab.

In the Proofing group:

1. Click the Spelling & Grammar button [image: image37.png]v
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 to show check spelling and grammar.
2. Click the Thesaurus button [image: image38.png]S Thesaurus



 to use the Thesaurus.
3. Click the Word Count button [image: image39.png]23 Word Count.



 To obtain a word count.
The Insert Tab







Insert Tab
Pictures, Clip Art, Symbols, Text Boxes, Special Characters, Page Numbers, Headers and Footers can be inserted from the Insert tab.

Place your cursor in the location you wish to insert your symbol or special character.

Insert a Picture







Insert Tab
To insert a Picture, in the Illustrations group:

1. Click on the Picture button[image: image40.png]b

Picture




.

2. Navigate to the location where your picture is located.

3. Double-click the picture you want to insert.

4. Select the picture you inserted, and the Picture Tools tab appears.

5. On the Picture Tools tab, click the Format button, in the Arrange group, click the Position button and hover over the text wrapping options for a Live Preview.
To Insert Clip Art







Insert Tab
To insert Clip Art, in the Illustrations group:
1. Click on the Clip Art button[image: image41.png]


.

2. Type a word or phrase that describes the clip art you are searching for in the Clip Art task pane.

To Insert a Text Box







Insert Tab
To insert a Text Box, in the Text group:

1. Click on the Text Box button[image: image42.png]Ted
Box~



.

2. Select the desired Text Box.

3. Click in the Text Box to display the Text Box Tools tab.

4. Hover over the various galleries for a Live Preview of formatting options.

5. Press the Delete key to delete the Text Box.
To Insert a Table







Insert Tab
To insert a Table, in the Tables group:
1. Click on the Table button[image: image43.png]Table



.

2. From the expanded menu, you can do one of the following to determine the table size:

a. Select Insert Table… and specify your table size, or

b. Using your mouse, select the appropriate table size by dragging it across the squares on the grid.

To Insert Symbols or Special Characters




Insert Tab
To insert Symbols or Special Characters, in the Symbols group:

1. Click the Symbols button [image: image44.png]£2 Symbol ~



.

2. If your symbol or special character is not visible, click More Symbols from the resulting menu and do one of the following:
a. Click on the Symbols tab and select a symbol to insert, or

b. Click on the Special Characters tab and select a special character to insert.

c. Click the Insert button to insert your symbol or special character.

d. Click the Close button to return to your document.
To Insert Page Numbers






Insert Tab
To insert Page Numbers, in the Header & Footer group:

1. Click the Page Number button[image: image45.png]Number ~



.
2. Select the appropriate location for your page numbers (Top, Bottom, Margins).

3. Select a page numbering design from the design gallery.

To remove Page Numbers, in the Header & Footer group:

1. Click the Page Number button to format or remove page numbers.
To Insert Headers and Footers





Insert Tab
To insert Headers and Footers, in the Header & Footer group:

1. Click the Header or Footer button[image: image46.png]


.
2. Click the desired header or footer.

To Modify Headers and Footers





Insert Tab
To modify Headers and Footers, click on the header or footer, or in the Header & Footer group:

1. Click the Header or Footer button.

2. Click the Edit Header or Edit Footer.

3. Click the Close Header & Footer button [image: image47.png]


.

Find, Replace and Select Text





Home Tab
The Editing group in the Home tab allows you to find, replace or select all text.

1. Click the Find button [image: image48.png]34 Find ~



 to find text.
2. Click the Replace button [image: image49.png]25 Replace.



 to replace text.
3. Click the Select button [image: image50.png]I Select ~



 to select all text in your documents, select objects, or select text with similar formatting.
Review Tab - Track and Review Changes




Review Tab
To Track Changes







Review Tab
To track changes click the Review tab. In the Tracking group:

1. Click the top section of the Track Changes button [image: image51.png]



2. Click the Track Changes again to turn it off.

3. Click the Reviewing Pane [image: image52.png]B Reviewing Pane ~



 to show revisions in a separate window.

To Accept or Reject Changes






Review Tab
To Accept or Reject Changes, in the Changes group:
1. Click the arrow below the Accept or the Reject button[image: image53.png]Y

Accept Reject



.
Mark as Final








Office Button
To save documents or files as read only so no other changes can be made:

1. Click the Office button > Prepare > Mark as Final.
2. Hover over Mark as Final.
3. Press F1 for detailed help.
Page Layout








Page Layout
Commands for changing the page margins, orientation and inserting page/section breaks are located in the Page Layout tab.

Click the Page Layout tab.

Page Margins: To Set Page Margins





Page Layout
1. In the Page Setup group, click the Margins button[image: image54.png]Margins



.

2. Select one of the pre-defined margin settings, or specify you own by selecting the Custom Margins and entering the new values into the appropriate fields.

Page Orientation: To Select Portrait or Landscape Orientation

Page Layout
1. In the Page Setup group, click the Orientation button[image: image55.png]


.

2. Select Portrait or Landscape.
Page or Section Breaks: To Change Page or Section Breaks

Page Layout
1. In the Page Setup group, click the Breaks drop down button[image: image56.png]Breaks -



.

2. Select type of break you wish to insert into your document.

Watermark: To Insert a Watermark





Page Layout
1. In the Page Background group, click the Watermark button[image: image57.png]Watermark



.

2. Select the type of background text desired.

Saving Files








Office Button
Save files using the Office Button[image: image58.png]


.

Note: ITS recommends saving as Word 97-2003 Document. Doing so ensures that users who have not upgraded to Word 2007 can easily open the document.

To Save a Document







Office Button
1. Click the Office Button:
2. (Optional) Click Prepare > Run Compatibility Checker > OK
3. Click Save
Note: If this is the first time saving your document, you will be prompted to name the document. Please continue with the steps below.

4. Navigate to the location to save your file.

5. Enter the name for the new file in the File name box.

Or click the Save button [image: image59.bmp] in the Quick Access Toolbar.

To Save a Document with a New Name or Filetype



Office Button
1. Click the Office Button:
2. Click Save As
3. Select the file format type from the resulting menu.

4. Navigate to the location to save your file.

5. Enter the name for the new file in the File name box.

Printing Files








Office Button
Print files using the Office Button[image: image60.png]


.

Print Review: To Preview a Document before Printing


Office Button
1. Click the Office Button:
2. Hover over Print or click the arrow to the right of Print.
3. Click Print Preview
4. Enter the name for the new file in the File name box.

Print: To Print a Document






Office Button
1. Click the Office Button:
2. To print using the Print dialog box, click Print.
3. To send the document to the default printer with no changes, click the Quick Print button.

Mail Merge








Mailings Tab
Mail merge can be used to create documents, such as a form letter sent to many customers, or a sheet of address labels. Given the many routes you can go with a mail merge, this class will not provide specific instructions for this feature. However, we can provide resources to assist you in completing this task.

1. Click the Office Word Help [image: image61.png]


 (or Press F1).
2. Click Mail Merge or

3. Go to http://office.microsoft.com
4. Enter mail merge in the search field.

Templates and Add-Ins






Office Button
Commands for working with templates, macros and XML are located on the Developer tab, and will only be displayed after you turn it on.

Developer Tab: To display the Developer tab:
1. Click the Office button [image: image62.png]


.
2. Click Word Options
3. Click Popular
4. Place a checkmark next to Show Developer tab in the Ribbon.
5. Click OK to save your changes.

Templates: To attach a template to a document:
1. Click the Developer tab.
2. In the Templates group, click the Document Template button.

Default Paragraph Alignment, Indentation and Spacing


Home Tab
To set the default paragraph alignment, indentation and spacing for all new documents:
1. Click the Home tab.

2. In the Paragraph group, click the Dialog Box Launcher button[image: image63.bmp].

3. Set the various fields to desired values.

4. Click the Default button at the bottom.

Online Training and Other Resources

Visit Office 2007 Training and Other Resources at
http://cs.its.uiowa.edu/sda/office2007training.shtml  for a wealth of help including:

· The schedule of Office 2007 classes being offered.

· The ITS Help Desk.

· Hawkmail Support Documentation

· Microsoft Interactive Guides

· The Life After Guides… How-to manuals for Word, Outlook and Outlook Web Access

· Microsoft E-Learning online classes.

· SkillSoft online classes.

· Microsoft Online Training, especially the online Demos of the Office Products
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