Getting Started with Power Point 2007 – for Power Point 2003 Users
Version 1.0
Getting Started with Power Point 2007 class will show what’s different in Power Point 2007 and what’s the same. The Ribbon at the top of the page has replaced menus and toolbars in Word, Excel, PowerPoint, Access and new messages in Outlook. This class will cover the use of the Ribbon, the Office Button (where is the File menu?), getting Help and online Training, Live Preview, the Mini Toolbar, the Quick Access Toolbar, new File Formats, and a Few Fun Features. The class and short handout are designed so when you return to your office you can begin using Power Point 2007.
There are three major differences in Power Point 2007, the Ribbon, the MS Office Button and the new file formats.

The Ribbon
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The Ribbon at the top of the page has replaced menus and toolbars in Word, Excel, PowerPoint, Access and new messages in Outlook.
Tabs – Represent core tasks.

Groups – Are sets of related commands.

Commands – Are buttons, menus or boxes where you enter information.

Home Tab
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	Try it:

1. Start PowerPoint 2007.

2. Click on each tab to display different groups of commands.

3. Mouse-over  a command for Enhanced Toolbar Tips. Note: keyboard shortcuts are shown if available.


The Home Tab displays the most commonly used commands. In PowerPoint, Word and Excel these include Copy, Cut, and Paste, Bold, Italic, Underscore etc. The commands are arranged in groups: Clipboard, Font, Paragraph, Styles and Editing.
The most frequently used commands, Paste, Cut and Copy, are the left most in the first group in the Home Tab.
Insert Tab: Insert tables, pictures, diagrams, charts, text boxes, sounds, hyperlinks, headers, and footers.

Design Tab: Select background, design, fonts, and color scheme.

Animations Tab: Select animating effects.

Slide Show Tab: Select starting slide, record narration, and more.

Review Tab: Spelling, research and more.

View Tab: Change the view to the notes page or normal. Turn on gridlines.

	The less frequently used commands or command choices can be displayed by clicking the down arrow under the command.
	Try it:

1. Copy some text.

2. On the Home Tab, in the Clipboard Group, click the down arrow under Paste to display the Paste Special Command.


Contextual Tabs (On Demand)
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	Some commands only appear when you need them. For example The Drawing Tools Tab only appears when you select text or drawings.
	Try it:

1. Select some text.

2. Click the Format tab.
3. Click a different slide and the Format tab disappears.


Galleries (with Table Tools example)
	Galleries are collections of thumbnail graphics. They give you quick visual access to available formats.
	Try it:

1. On the Format tab click the More arrow in the Shape Styles group.
2. Mouse-over  the graphics presented to see the shape styles change.


Live Preview (with Animations Example)
	Live Preview temporarily applies formatting on the selected text or object when you mouse-over any of the formatting buttons. This allows you to preview how the text or object would appear without having to apply the formatting.
	Try it:

1. Select some text.

2. Click the Drawing Tools Format Tab.
3. Click Quick Styles and mouse-over  the gallery selections for a Live Preview.


Insert SmartArt

	SmartArt can be inserted from the Insert tab > SmartArt or by selecting a new slide that contains content placeholders [image: image4.png]Ol =



or by selecting a bulleted list and selecting the Convert to SmartArt Graphic button on the Home tab [image: image5.png]


. 
	Try it:

1. Click the Home tab.

2. Click New Slide.
3. Select a slide that contains content placeholders.
4. Click the Insert SmartArt placeholder.

5. Select the desired graphic or
6. Select a bulleted list.

7. Select the Convert to SmartArt Graphic button on the Home tab.


Dialog Box Launcher

	The Dialog Box Launcher [image: image6.png]


 at the bottom of any group displays more options.
	Try it:

1. Click the arrow at the bottom of font group to view more options or commands.


Show/Hide Groups
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 When the screen is lower resolution or the program window is small, some groups may display only the group name. Click the down arrow under the group name to see the commands for that group.
	Try it:

1. Make the program window smaller until some groups only show the group name.

2. Click the down arrow under a group name.


Minimize the Ribbon
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 To minimize the Ribbon right click in the tab area or right click on any command.
	Try it:

1. Right click in the tab area.

2. Select Minimize the Ribbon.
3. Right click in the tab area

4. De-select Minimize the Ribbon.


Mini Toolbar
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 The Mini Toolbar pops up whenever text is selected to provide easy access to the most commonly used formatting commands. The toolbar will also appear when you right-click on a selection of text. (Note: You do not have the ability to customize the Mini toolbar.)
	Try it:

1. Select some text.
2. Mouse over the selected text and upwards.

3. Click any of the formatting commands on the Mini Toolbar.


Right-Click

	Right-click to find many more commands.
	Try it:

1. Select some text.

2. Right-click on the selected text..


The Office Button (Top Left Corner)
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 The Office Button has replaced the File menu. It contains the commands for handing files, such as New, Open, Save, Save As, and Print, and file preparation commands such as Prepare > Properties, exit the application, and Recent Documents.
	Try it:

1. Mouse-over the Office Button to see its functions.

2. Click the Office Button.

3. Mouse-over the commands on the left for an explanation of each command.

4. Click the push pin in the Recent Documents keep a document on the list.


The Options Button
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 The Options Button at the bottom of the Office Button menu allows you to change your preferences.
	Try it:

1. Click the Office Button.

2. Click the Options Button.

3. Click on each of the selections listed on the right.
4. Click Save to customize where your files are saved or change the default file format.
5. Click Proofing > AutoCorrect Options… to change how Word corrects text as you type.


Quick Access Toolbar (Top Left, Right of Office Button)
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 The Quick Access Toolbar is a customizable toolbar which contains shortcuts for commonly used commands. You can either click the down arrow [image: image16.bmp] to add or remove commands or right click on any command to add that command to the toolbar. [image: image17.png]ik e 01 |
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	Try it:

1. Right-click any command and click Add to Quick Access Toolbar.
2. Click the More button on the Quick Access Toolbar.
3. Click any of the displayed commands to add them to the toolbar or click More Commands.
4. Click any of the formatting commands on the Mini Toolbar.

5. Right-click any command on the Quick Access Toolbar and click Remove from Quick Access Toolbar.


Help (Upper Right Corner) or F1
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 The Help Menu is now organized by topic. You can also use the Search box.
	Try it:

1. Click Help > What’s new.
2. Click Help > Training.
3. Click Help. Enter some text in the Search box.


New File Formats - OpenXML
	PowerPoint, Word and Excel now offer new file formats based on Office Open XML (Extensible Markup Language) formats.
Open XML files:

· Reduce file size by up to 75% .

· Improve security and reliability.

· Are the old extension followed by an “x” or “m”. Examples:

· pptx for PowerPoint presentations
· Access has a new file format *.accdb
PowerPoint, Word, Excel and Access 2007 are able to open files from previous versions. By default, new files are saved in the new formats and old files are saved in the old formats (exception PowerPoint 95).

When you save a file in the old format, a Compatibility Checker is run. It will alert you to any features that are not compatible with the old version.

Users running Word, Excel, and PowerPoint 2000-2003 can open the new file types after they download a converter.

ITS recommends saving your files as Word 97 – 2003 Documents, Excel 97 – 2003 Worksheets or PowerPoint 97 – 2003 Presentations. Doing so ensures that users who have not upgraded to Office 2007 will still be able to open and edit the files.

Click Office Button > PowerPoint Options > Save > Save files in this format to change the default save format.
	Try it:

1. Open a PowerPoint 2003 Presentation.

2. Note the Title Bar shows “Compatibility Mode”.

3. Click the Office Button.
4. Select Prepare > Run Compatibility Checker > OK.
5. Click the Office Button.
6. Select Save As > PowerPoint Presentation.
7. Note the filetype is PowerPoint Presentation (and may show *.pptx).

8. Select the Cancel Button.

9. Click the Office Button.
10. Select Save As > PowerPoint 97-2003 Presentation.
11. Note the filetype is PowerPoint 97-2003 (and may show *.ppt).

12. Select the Cancel Button.
13. Click the Office Button > PowerPoint Options > Save > Save files in this format if you want to change the default save format.


A Few More Fun Features (as time permits)
Save as PDF
	You can download an add-on for no-charge that allows you to save files in PDF format.
	Try it:

1. Click the Office Button.
2. Select Save As > Find add-ins for other file formats.


Zoom Slider (lower right corner)
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You can easily zoom in and out in Word, Excel, and PowerPoint using the zoom slider.
	Try it:

1. Click the slider and move it left and right.


Keyboard Shortcuts
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New keyboard shorts cuts called KeyTips are available using the Alt key. The “old” shortcuts that start with CTRL, like CTRL-C for copy, also still work.


	Try it:

1. Select some text.

2. Press the Alt key.
3. Type the displayed number 1 to bold the selected text.
4. Type the displayed letter H to select the Home Tab.
5. Press Alt again to toggle off the KeyTips.


Online Training and Other Resources

Visit Office 2007 Training and Other Resources at
http://cs.its.uiowa.edu/sda/office2007training.shtml for a wealth of help including:

· The schedule of Office 2007 classes being offered.

· The ITS Help Desk.

· Hawkmail Support Documentation

· Microsoft Interactive Guides

· The Life After Guides… How-to manuals for Word, Outlook and Outlook Web Access

· Microsoft E-Learning online classes.

· SkillSoft online classes.

· Microsoft Online Training, especially the online Demos of the Office Products
Let’s Get Started
Open an Existing Presentation:






Office Button

1. Click the Office button [image: image21.png]


 and select Open.

2. Navigate to the existing document you wish to open.

3. Once you have selected your document, click the Open button.
Start a Slide Show








Slide Show Tab

1. Click the Slide Show tab.

2. Click From Beginning or From Current Slide. [image: image22.png]EoC
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Create a New Presentation:






Office Button
1. Click the Office button [image: image23.png]


 and select New.

2. Select a Blank Presentation or a Recently Used Template.
3. Click the Create button in the lower right corner.
Choose a Theme (Sets of Colors, Fonts, Effects and Background Styles)


Design Tab
1. Click the Design tab.
2. Mouse-over the design gallery and select a theme.

Insert a New Slide and Add Content






Home Tab

1. Click the Home tab.

2. Click New Slide [image: image24.png]New
Slide



.
3. Select a slide that contains content placeholders [image: image25.png]


.

4. Mouse- over and select a place holder to insert a Table, Chart, SmartArt Graphic, Picture, Clip Art, or Media Clip.

5. Or type text.
Insert and Format a Picture Using the Content Placeholders

Home & Picture Tabs

1. Select the Picture content placeholder on a new slide.

2. Navigate to the location where your picture is located.

3. Double-click the picture you want to insert.

4. Select the picture you inserted, and the Picture Tools tab appears.

5. On the Picture Tools tab, click the Format button. Mouse-over the Picture Styles Gallery for live preview.

Insert a Picture Using the Insert Tab





Insert Tab

1. Select any slide.

2. Click an insertion point within that slide.

3. Click the Insert tab.

4. Click Picture.
5. Navigate to the location where your picture is located.

6. Double-click the picture you want to insert.

7. Select the picture you inserted, and the Picture Tools tab appears.

8. Click and drag the Picture to desired location on the slide.
Insert a Text Box









Insert Tab

1. Select any slide.

2. Click the Insert tab.

3. Click Text Box.
4. Click and drag within the slide to draw the text box.

5. Click in the text box.

6. On the Format tab mouse- over and select a shape style.

Insert an Organizational Chart




Insert Tab or Content Holder
1. Either click on Insert > SmartArt > the Org Chart graphic or select the SmartArt content holder on a slide.
Convert an Existing Bulleted List to a Graphic





Home Tab
1. Select a bulleted list on a slide.

2. On the Home tab, click the Convert to SmartArt Graphic button [image: image26.png]


.
3. Mouse-over the selections offered or click More SmartArt Graphics.

Easily Edit the SmartArt Text









1. Click on some text in a SmartArt Graphic.

2. Click the double arrows on the left border [image: image27.png]


 to display a text box. You cam eddit or rearrange the text there or in the side in the slide itself.
Animate a Slide








Animations Tab
1. On the Animate tab click the arrow next to the Animate box [image: image28.png]123 Animate: No Animation ~ ~




2. Mouse-over  the selections or click Custom Automation.
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