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INTRODUCTION 
Welcome to Life After Word 2003.  This manual will serve as both an introduction to Microsoft Word 
2007, as well as a guide to better assist your transition from Word 2003 to Word 2007.  The bulk of this 
publication will be a “How to” manual presenting the fundamental steps in Word 2007, but will also include 
tables at the end of each section comparing the steps you took in Word 2003 to the steps you will now 
take in Word 2007. 
 
While Microsoft has made some noticeable changes to their latest release of Office, we hope that with the 
assistance of this guide your transition will not be too intimidating.  The instructions in this document are 
assuming that all settings are the defaults.  If you have changed any of the settings in Word 2007, the 
images and instructions may be somewhat different.  The images you see in the following document were 
taken on a Windows Vista PC using Microsoft Word 2007. 
 
WHAT’S NEW 
Word 2007 presents a new user-interface which is quite different than previous versions of Word.  This 
section will provide you with some basic information about the new look and features available in Word 
2007 in order to help you get started. 
 

 
Figure 1:  The Ribbon 

 
• The Ribbon - Upon launching Word 2007 for the first time the most noticeable change is likely 

Microsoft’s replacement of the traditional toolbars and menus with the Ribbon.  The Ribbon presents 
you with a panel of commands which are organized into a set of tabs (known as the Tab Bar).  Each 
task-oriented tab presents groupings of tasks and their associated subtasks.. 

• The Microsoft Office Button  - The Microsoft Office Button has replaced the File menu in earlier 
versions of Word.  By clicking on this button, you are presented with the commands previously found 
in the File menu of Word 2003, including New, Open, Save, Save As, Print and Close.  In addition, 
some of these commands include an expandable menu to provide additional options. 
 

• Live Preview - Another new feature in Word 2007 is Live Preview, which temporarily applies formatting 
on the selected text or object when you mouse-over any of the formatting buttons.  This temporary 
formatting is removed once the mouse pointer is moved away from the button, allowing you to preview 
how the text would appear without having to apply it. 
 

• Mini Toolbar – The Mini Toolbar pops up 
whenever text is selected.  This new feature 
provides easy access to the most commonly 
used formatting commands in Word.  The 
toolbar will also appear when you right-click on 
a selection of text.  Initially, the toolbar is semi-
transparent to allow you a nearly unobstructed 
view of the text beneath, and becomes opaque 
when the mouse pointer moves over it. 

Figure 2:  Mini Toolbar 
Please note:  You do not have the ability to 
customize the Mini toolbar. 
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• Quick Access Toolbar - The Quick Access Toolbar is a 
customizable toolbar which contains shortcuts for commonly 
used tools.  You have the ability to add and remove the toolbar 
buttons based on your personal preferences.  

 
Figure 3: Quick Access Toolbar 

• File Format (OpenXML) – The Microsoft Office suite applications now use a new file format as the 
default file format.  Documents created in Word 2007 will use a file extension of .docx (compared to 
.doc in previous versions).  Based on XML, this format uses the ZIP file container, which is 
compressed and up to 75% smaller than previous Office file formats.  Additionally, Word 2007 is able 
to open all previous versions of Word documents, and you may wish to see Microsoft’s Download Site 
for information pertaining to the availability of the Compatibility Pack. 

 
GETTING STARTED 

Launch Word 2007 
In order to access Word 2007, you will need to do one of the following: 

• Double-click the shortcut on your desktop (if applicable), or 
• Navigate to Word 2007 through the Start button in the Windows taskbar. 

Change the document view 
1. Select the View tab. 
2. Select your preferred view option from the 

Document Views group. 

Figure 4:  Document Views Group 

Create a new blank document 
In order to create a new document in Word 2007, follow the steps below: 

1. Click the Microsoft Office Button  and select New. 
2. From the resulting menu, select New. 
3. Click the Create button. 
 
Keyboard Shortcut:  CTRL+N 

Open an existing document 

1. Click the Microsoft Office Button  and select Open. 
2. From the resulting menu, navigate to the existing document you wish to open. 
3. Once you have selected your document, click the Open button. 

 
Keyboard Shortcut:  CTRL+O 
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Let’s Compare… 
 Word 2003 Word 2007 
Change the document view: 1. Click View from the toolbar. 

2. Select preferred view from 
the resulting menu. 
 

1. Select the View tab 
2. Select preferred view from 

Document Views group 

Create a new blank document: 1. Click File from the toolbar. 
2. Select New from the resulting 

window. 

1. Click the MS Office Button 
and select New. 

2. Select New from the resulting 
menu and click the Create 
button. 
 

Open an existing document: 1. Click File from the toolbar. 
2. Select Open from the 

resulting menu. 

1. Click the MS Office Button 
and select Open. 

2. Navigate to existing 
document and click the Open 
button. 

 
 
 
COMPATIBILITY MODE AND CONVERTING DOCUMENTS 

While users are upgrading to Word 2007 over the next few months, 
you may find that there are times you will need to access and edit files 
created in previous versions of Word (for example, you are working on 
a document with a colleague who is still be running Word 2003).  The 
below information will provide you with the resources you need while 
working with these documents. 

Compatibility Mode 
When you open a document created in previous versions of Word, 
Compatibility Mode is turned on and you will see Compatibility Mode 
in the title bar of that document window.  While you are able to open, 
edit and save documents created in previous versions of Word, you 
will not be able to use any of the new or enhanced Word 2007 
features. 

Figure 5: Compatibility Mode

Convert a document to Word 2007 

1. Click the Microsoft Office Button , then click Convert. 
2. From the Microsoft Office Word dialog box, click OK. 

Run the Compatibility Checker 
The Compatibility Checker will check your document for features which are not supported by earlier 
versions of Word.  Additionally, the default installation of Microsoft Word 2007 includes the Compatibility 
Checker. 

1. Click the Microsoft Office Button . 
2. Select Prepare. 
3. Select Run Compatibility Checker from the resulting menu.  Any compatibility issues will now 

display in the Microsoft Compatibility Checker dialog box. 
4. Click OK to close the dialog box and return to your document. 
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SAVING FILES 
Saving files in Word 2007 is done through the Microsoft Office Button.  To save a file, please use one of 
the methods below. 
 
Please note:  When saving a document, ITS encourages users to save MS Word documents as a Word 
97-2003 Document.  Doing so ensures that users who have not upgraded to Word 2007 will still be able 
to access the document in the event that the document is shared. 

Save a file 

1. Click the Microsoft Office Button and select Save.   
Note:  If this is the first time saving your document, you will be prompted to name the document.  
Please continue with the steps below. 

2. Navigate to the location to save your file. 
3. Enter the name for the new file in the File name box. 
 
Keyboard Shortcut: CTRL+S 

Save an existing document as a new Word document or file type 

1. Click the Microsoft Office Button  and select Save As. 
2. Select the file format type from the resulting menu. 
3. Navigate to the location to save the new copy of your file. 
4. Enter the name for the new file in the File name: box. 
 
Keyboard Shortcut:  CTRL+A 

 
Let’s Compare… 
 Word 2003 Word 2007 
Save a file: 1. Select File from the Menu 

Bar. 
2. Select Save from the 

resulting menu. 
 

1. Click the MS Office Button 
and select Save. 

Save an existing document as a 
new Word document or file type: 

1. Select File from the Menu 
Bar. 

2. Select Save As from the 
resulting menu. 

3. Navigate to location to save 
file. 

4. Enter the name for the new 
file in the File name: box. 

5. Click the Save button.  

1. Click the MS Office Button 
and select Save As. 

2. Select the file format type 
from the resulting menu. 

3. Navigate to location to save 
file. 

4. Enter the name for the new 
file in the File name: box. 

5. Click the Save button. 
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FORMATTING TEXT AND PARAGRAPHS 

Reveal formatting marks 
1. Select the Home tab. 
2. Click the Show/Hide button  from the Paragraph 

group. 
 

Keyboard Shortcut:  CTRL+Shift+8 

 

Figure 6:  Paragraph Group 

Use the Mini Toolbar to modify text 
1. Select the text you wish to modify and direct your pointer to the Mini Toolbar above your text 

selection. 
2. Click on the appropriate formatting option (i.e., bold, italics, font type or size, etc.), and the 

changes will be applied to the appropriate text 

Format font 
1. Select the Home tab. 
2. From the Font group, select the appropriate formatting option(s), or select  to open the Font 

dialog box. 
 
Keyboard Shortcut:  Ctrl+Shift+F 

Insert a bulleted or numbered list 
1. Select the Home tab and choose one of the following options below: 

• From the Paragraph group, click the arrow on the Bullets button  to select your 
bulleted list style, or 

• From the Paragraph group, click the arrow on the Numbering button  to select your 
numbered list style. 

Modify a an existing bulleted or numbered list 
1. Select the bullets or numbers from the list. 
2. From the Paragraph group, select the drop-down arrow next to the Bullets or Numbering button. 
3. Select a new bullet or numbering style. 

Insert symbols or special characters 
1. Place your cursor in the location you wish to insert your symbol or special character. 
2. Select the Insert tab. 
3. Click the Symbols button from the Symbols group. 
4. If your symbol or special character is not visible, click More Symbols from the resulting menu, 

and do one of the following: 
• Click on the Symbols tab and select a symbol to insert, or 
• Click on the Special Characters tab and select a special character to insert. 

5. Click the Insert button to insert your symbol or special character. 
6. Click the Close button to return to your document. 

Apply paragraph formatting 
1. Select the text you wish to format. 
2. Select the Home tab. 
3. From the Paragraph group, select the appropriate formatting option(s), or select  to open the 

Paragraph dialog box. 
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Let’s Compare… 
 Word 2003 Word 2007 
Reveal formatting marks: 1. Click on the Show/Hide 

button from the Standard 
toolbar. 

1. Under the Home tab, click 
the Show/Hide button from 
the Paragraph group. 
 

Use the Mini Toolbar to modify 
text 

Not available. 1. Select the text you wish to 
modify and direct pointer to 
the Mini Toolbar above the 
text selection. 

2. Click on the appropriate 
formatting option. 
 

Format font: 1. Select the appropriate 
formatting option from the 
Formatting toolbar. 

1. Select the Home tab. 
2. Select the appropriate 

formatting option from the 
Font group. 
 

Insert a bulleted or numbered 
list: 

1. Select the Bullets or 
Numbering buttons from the 
Formatting toolbar. 

1. Select the Home tab and 
select one of the following 
options from the Paragraph 
group: 
• Click the arrow on the 

Bullets button to select 
your bulleted list style, or 

• Click the arrow on the 
Numbering button to 
select your numbered 
list. 
 

Modify an existing bulleted or 
numbered list: 

1. Select Format from the 
Menu Bar. 

2. Select Bullets and 
Numbering from the 
resulting menu. 

3. Select a new bullet or 
numbering style. 

1. Select the bullets or numbers 
from the list. 

2. Select the drop-down arrow 
next to the Bullets or 
Numbering button. 

3. Select a new bullet or 
numbering style. 
 

Insert symbols or special 
characters: 

1. Select Insert from the Menu 
Bar. 

2. Select Symbol from the 
resulting menu. 

3. Select your symbol or special 
character from the group 

4. Click the Insert button. 
5. Click the Close button. 

1. Select the Insert tab. 
2. Click the Symbols button 

from the Symbols group. 
3. Select your symbol or special 

character from the group, or 
click the More Symbols from 
the resulting menu to select a 
different symbol or character. 

4. Click the Insert button 
5. Click the Close button. 
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Let’s Compare (cont.)… 
 Word 2003 Word 2007 
Apply paragraph font: 1. Select Format from the 

Menu Bar. 
2. Select Paragraph from the 

resulting menu. 

1. Select the Home tab. 
2. From the Paragraph group, 

select the appropriate 
formatting option or select  

 to open the Paragraph 
dialog box. 

 
 
 
EDITING AND PROOFING TOOLS 

Check spelling and grammar 
1. Select the Review tab. 
2. Click on Spelling & Grammar from the 

Proofing group. 
 

Keyboard Shortcut:  F7 

Figure 7:  Proofing Group 
 

Enable or disable Contextual Spell Check 
Contextual Spell Check recognizes words which are used 
incorrectly in context by placing a blue wavy line under 
the text. 

 

Figure 8:  Contextual Spell Check 

1. Click the Microsoft Office button . 
2. Click the Word Options button and select Proofing. 
3. Under the When correcting spelling and grammar in Word section, check or uncheck the Use 

contextual spelling box. 

Use the Thesaurus 
1. Select the Review tab. 
2. Click on Thesaurus from the Proofing group. 

 
Keyboard Shortcut:  Shift+F7 

Obtain Word Count 
1. Select the Review tab. 
2. Click on Word Count from the Proofing group. 

 
Let’s Compare… 
 Word 2003 Word 2007 
Check spelling and grammar: 1. Select Tools from the Menu 

Bar. 
2. Select Spelling and 

Grammar… from the 
resulting menu. 
 

1. Select the Review tab. 
2. Click on Spelling & 

Grammar from the Proofing 
group. 
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Let’s Compare (cont.)… 
 Word 2003 Word 2007 
Enable or disable contextual 
spell check: 

Not available. 1. Click the Microsoft Office 
Button. 

2. Click the Word Options 
button and select Proofing. 

3. Under the When correcting 
spelling and grammar in 
Word section, check or 
uncheck the Use contextual 
spelling box. 
 

Use the Thesaurus: 1. Select Tools from the Menu 
Bar. 

2. Select Research from the 
resulting menu. 

3. Under the Search for list, 
select Thesaurus. 
 

1. Select the Review tab. 
2. Click on Thesaurus from the 

Proofing group. 

Obtain Word Count: 1. Select Tools from the Menu 
Bar. 

2. Select Word Count from the 
resulting menu . 

1. Select the Review tab. 
2. Click on Word Count from 

the Proofing group. 

 
 
 
CUT, COPY AND PASTE OPTIONS 
In order to cut, copy and/or paste your document’s text or items, follow the appropriate steps below. 

Cut text 
1. Select the text you wish to cut from your document. 
2. Select the Home tab. 
3. Click on Cut from the Clipboard group. 
 
Keyboard Shortcut:  CTRL+X 

 

Figure 9:  Clipboard Group 
Copy text 

1. Select the text you wish to copy from your document. 
2. Select the Home tab. 
3. Click on Copy from the Clipboard group. 

 
Keyboard Shortcut:  CTRL+C 

Select all text in a document 
1. Select the Home tab. 
2. Click on Select | Select All from the Editing group. 

 
Keyboard Shortcut:  CTRL+A 
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Paste text 
1. In your document, place your cursor in the area you wish to paste your text or item. 
2. Select the Home tab. 
3. Click on Paste from the Clipboard group, and select the appropriate option. 

 
Keyboard Shortcut:  CTRL+V 
 

Let’s Compare… 
 Word 2003 Word 2007 
Cut text: 1. Select Edit from the Menu 

Bar. 
2. Select Cut from the resulting 

menu. 
 

1. Select the Home tab. 
2. Click on Cut from the 

Clipboard group. 

Copy text: 1. Select Edit from the Menu 
Bar. 

2. Select Copy from the 
resulting menu. 
 

1. Select the Home tab. 
2. Click on Copy from the 

Clipboard group. 

Select all text in a document: 1. Select Edit from the Menu 
Bar. 

2. Select Select All from the 
resulting menu. 
 

1. Select the Home tab. 
2. Select Select | Select All 

from the Editing group. 

Paste text: 1. Select Edit from the Menu 
Bar. 

2. Select Paste from the 
resulting menu.  

1. Select the Home tab. 
2. Click on Paste from the 

Clipboard group, and select 
the appropriate option. 

 
 
 
INSERTING PICTURES AND CLIP ART 
Inserting pictures or clip art in Word 2007 is done through the Insert tab.  Select one of the methods 
below to insert your preferred object. 

Insert a picture 
1. Place your cursor where you want to insert the picture. 
2. Select the Insert tab. 
3. Click on Picture from the Illustrations group. 
4. Navigate to the location that your picture is located. 

Double-click the picture that you want to insert Figure 10:  Illustrations Group 

Insert clip art 
1. Place your cursor where you want to insert the picture. 
2. Select the Insert tab 
3. Click on Clip Art from the Illustrations group. 
4. Type a word or phrase that describes the clip art you are searching for in the Clip Art task pane. 
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Let’s Compare… 
 Word 2003 Word 2007 
Insert a picture: 1. Select Insert from the Menu 

Bar. 
2. Select Picture from the 

resulting menu 
3. Select From File from the 

resulting menu. 
4. Navigate to the location 

where the picture is located. 
 

1. Select the Insert tab. 
2. Click on Picture from the 

Illustrations group. 
3. Navigate to the location 

where the picture is located. 

Insert clip art: 1. Select Insert from the Menu 
Bar. 

2. Select Picture from the 
resulting menu. 

3. Select Clip Art from the 
resulting menu. 

4. Type a word or phrase that 
describes the clip art you are 
searching for in the Clip Art 
task pane.  

1. Select the Insert tab. 
2. Click on Clip Art from the 

Illustrations group. 
3. Type a word or phrase that 

describes the clip art you are 
looking for in the Clip Art 
task pane. 

 
 
 
INSERTING AND MODIFYING TABLES 
The following section will walk you through inserting a table into your document, as well as modifying your 
table preferences (i.e., borders). 

Insert tables 
1. Select the Insert tab. 
2. Click on Table from the Tables group. 
3. From the expanded menu, you can do one of the following to 

determine your table size: 
a. Select Insert table… and specify your table size, or 
b. Using your mouse, select the appropriate table size by 

dragging it across the squares on the grid. 

 

Modify tables 
Note:  The Table Tools tabs (Design and Layout) will not be visible in the Ribbon until you have 
inserted a table into your document and have placed your cursor somewhere in the table. 
 

1. Click on your table in order to reveal the Table Tools tabs. 
2. From the Table Tools tabs, select Design or Layout, and select your table modifications. 
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Let’s Compare… 
 Word 2003 Word 2007 
Insert tables: 1. Select Table from the Menu 

Bar. 
2. Select Insert from the 

resulting menu. 
3. Select Table from the 

resulting menu. 

1. Select the Insert tab. 
2. Click on Table from the 

Tables group. 
3. From the expanded menu, do 

one of the following to 
determine your table size: 
• Select Insert table… or, 
• Use your mouse to 

select the appropriate 
table size on the grid. 
 

Modify tables: 1. Select Table from the Menu 
Bar. 

2. Select Table Properties 
from the resulting menu.  

1. Click on the table in order to 
reveal the Table Tools tabs. 

2. From the Table Tools tabs, 
select Design or Layout. 

 
 
 
PAGE SETUP AND PAGE/SECTION BREAKS 
This section will include information for setting page margins, page orientation and inserting page/section 
breaks into your document. 

Set page margins 
1. Select the Page Layout tab. 
2. Click on Margins from the Page Setup group. 
3. Select one of the pre-defined margin settings, or specify your own by selecting the Custom 

Margins and entering the new values into the appropriate fields. 

Set page orientation 
1. Select the Page Layout tab. 
2. Click on Orientation from the Page Setup group. 
3. Select Portrait or Landscape. 

Insert page or section breaks 
1. Select the Page Layout tab. 
2. Click on the Breaks drop-down menu from the Page Setup group. 
3. Select the type of break you wish to insert into your document. 

 
Let’s Compare… 
 Word 2003 Word 2007 
Set page margins: 1. Select File from the Menu 

Bar. 
2. Select Page Setup from the 

resulting menu. 

1. Select the Page Layout tab. 
2. Click on Margins from the 

Page Setup group. 
3. Select a pre-defined margin 

or specify your own by 
selecting Custom Margins 
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Let’s Compare (cont.)… 
 Word 2003 Word 2007 
Set page orientation: 1. Select File from the Menu Bar. 

2. Select Page Setup from the 
resulting menu. 

3. Under Orientation, select 
Portrait or Landscape. 

 

1. Select the Page Layout tab. 
2. Click on Orientation from the 

Page Setup group. 
3. Select Portrait or Landscape. 

Insert page or section breaks: 1. Select Insert from the Menu 
Bar. 

2. Select Break from the resulting 
menu. 

3. Select the type of break you 
wish to insert into your 
document.  

1. Select the Page Layout tab. 
2. Click on the Breaks drop-down 

menu from the Page Setup 
group. 

3. Select the type of break you 
wish to insert into your 
document. 

 
 
 
PAGE NUMBERING, HEADERS AND FOOTERS 
The following section will assist you in inserting and modifying page numbers, headers and footers. 

Insert page numbers 
Page numbers are associated with headers and footers, and can be added to the top, bottom or margins of a 
document.  In order to insert page number in your documents, follow the instructions below: 

1. Select the Insert tab. 
2. Click on Page Number from the Header & Footer group. 
3. Based on your preferences, select the appropriate location for your page numbers to appear (Top of 

Page, Bottom of Page or Page Margins). 
4. Select your page numbering design from the design gallery. 

 
Change “Start At”  page number 

1. Select the Insert tab. 
2. Click on Page Number from the Header & 

Footer group. 
3. Select Format Page Numbers. 
4. Select Start at: under Page numbering, and 

change your new beginning page number.  

Remove page numbers 
1. Select the Insert tab. 
2. Click on Page Number from the Header & 

Footer group. 
3. Select Remove Page Numbers. 

Figure 11:  Change “Start At” page number 
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Insert headers and footers 
1. Select the Insert tab. 
2. Click on Header or Footer from the Header & Footer group. 
3. Select and click the header or footer design that you want. 

 
Modify headers and footers 

1. Select the Insert tab. 
2. Click on the appropriate option from the Header & Footer 

group (Header or Footer). 
3. Select Edit Header or Edit Footer (based on your selection 

in step 2). 

 

Figure 12:  Header & Footer 
Group  

 
Let’s Compare… 
 Word 2003 Word 2007 
Insert page numbers: 1. Select Insert from the Menu 

Bar. 
2. Select Page Numbers from 

the resulting menu. 

1. Select the Insert tab. 
2. Click on Page Number from 

the Header & Footer group. 
3. Select the appropriate 

location for your page 
numbers to appear. 

4. Select your page numbering 
design from the design 
gallery. 
 

Change “Start At” page number: 1. Select Insert from the Menu 
Bar. 

2. Select Page Numbers from 
the resulting menu. 

3. Select Format from the 
resulting window. 

4. Select Start at: under Page 
numbering and change your 
new beginning page number.
 

1. Select the Insert tab. 
2. Click on Page Number from 

the Header & Footer group. 
3. Select Format Page 

Numbers. 
4. Select Start at: under Page 

numbering and change your 
new beginning page number. 

Remove page numbers: 1. Select View from the Menu 
Bar. 

2. Select Header and Footer 
from the resulting menu. 

3. Select a page number in your 
header or footer. 

4. Press Delete on your 
keyboard. 
 

1. Select the Insert tab. 
2. Click on Page Number from 

Header & Footer group. 
3. Select Remove Page 

Numbers. 

Insert headers and footers: 1. Select View from the Menu 
Bar. 

2. Select Header and Footer 
from the resulting menu. 

3. Insert the header or footer 
information in the appropriate 
spaces. 
 

1. Select the Insert tab. 
2. Click on Header or Footer 

from the Header & Footer 
group. 

3. Select and click the header 
or footer design that you 
want. 

  



17 

 
Life After Word 2003 Guide  The University of Iowa 
  ITS - Campus Technology Services 

Let’s Compare (cont.)… 
 Word 2003 Word 2007 
Modify headers and footers: 1. Select View from the Menu 

Bar. 
2. Select Header and Footer 

from the resulting menu. 
3. Modify your header or footer. 

1. Select the Insert tab. 
2. Click on the appropriate 

option from the Header & 
Footer group (either header 
or footer). 

3. Select Edit Header or Edit 
Footer (based on your 
selection in step 2). 

 
 
 
PRINT AND PRINT PREVIEW 

Print Preview (preview document before printing) 

1. Click the Microsoft Office Button  and select Print. 
2. Click on Print Preview. 

Print documents 

1. Click the Microsoft Office Button , select Print and choose one of the following options: 
a. To print using the Print dialog box, click Print. 
b. To print your document and bypass the Print dialog box, click Quick Print. 
Note:  By selecting Quick Print, you will not have the ability to select other printers, modify 
number of copies or set other printer options.  The document will be sent directly to the default 
printer. 

 
Keyboard Shortcut:  CTRL+P 

 
Let’s Compare… 
 Word 2003 Word 2007 
Print Preview: 1. Select File from the Menu 

Bar. 
2. Select Print Preview from 

the resulting menu. 
 

1. Click on the Microsoft Office 
Button and select Print. 

2. Click on Print Preview. 

Print documents: 1. Select File from the Menu 
Bar. 

2. Select Print from the 
resulting menu . 

1. Click on the Microsoft Office 
Button and select Print. 

2. Select on of the options from 
the resulting menu. 

 
 
 
  



18 

 
Life After Word 2003 Guide  The University of Iowa 
  ITS - Campus Technology Services 

FIND AND REPLACE TEXT 
Word 2007 provides you with the option to find and/or replace text in your document, as explained in the 
options below. 
 
Find text in your document 

1. Select the Home tab. 
2. Click on Find | Find from the Editing group. 

 
Keyboard Shortcut:  CTRL+F 

Replace text in your document 
1. Select the Home tab. 
2. Click on Replace from the Editing group. 

 
Keyboard Shortcut:  CTRL+H 

 

Figure 13:  Editing Group 
 

 

Let’s Compare… 
 Word 2003 Word 2007 
Find text in your document: 1. Select Edit from the Menu 

Bar. 
2. Select Find from the 

resulting menu. 
 

1. Select the Home tab. 
2. Click on Find | Find from the 

Editing group. 

Replace text in your document: 1. Select Edit from the Menu 
Bar. 

2. Select Find from the 
resulting menu. 

3. Select the Replace tab from 
the resulting window.  

1. Select the Home tab. 
2. Click on Replace from the 

Editing group. 

 
 
 
TEMPLATES AND ADD-INS 
Commands for working with templates, macros and XML are located on the Developer tab, and will only 
be displayed if you turn it on.  

Display the Developer tab 

1. Click the Microsoft Office Button  and click Word Options. 

2. Click Popular and place a checkmark next to Show Developer tab 
in the Ribbon. 

3. Click OK to save your changes. 

Attach a template to your document 
1. Select the Developer tab. 
2. Click on Document Template from the Templates group. 

Figure 14: Templates 
Group 
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Let’s Compare… 
 Word 2003 Word 2007 
Display the Developer tab: Not available. 1. Click the Microsoft Office 

Button and click Word 
Options. 

2. Click Popular and place a 
checkmark next to Show 
Developer tab in the 
Ribbon. 

3. Click OK to save your 
changes. 
 

Attach a template to your 
document: 

1. Select Tools from the Menu 
Bar. 

2. Select Templates and Add-
Ins from the resulting menu.  

1. Select the Developer tab. 
2. Click on Document 

Template from the Template 
group. 

 
 
 
REVIEWING DOCUMENTS 

Track Changes 
1. Click on the Review tab. 
2. Click on the top section of Track Changes 

from the Tracking group. 
Note:  To stop tracking changes to your 
document, repeat steps 1-2 above. 

 
Keyboard Shortcut: Ctrl+Shift+E 

Figure 15:  Tracking Group 
 

Use the Reviewing Pane 
1. Click on the Review tab. 
2. Select one of the following options: 

a. Click the Reviewing Pane button from the Tracking group to display the Reviewing 
Pane. 

b. Click the drop-down menu next to the Reviewing Pane button from the Tracking Group 
to modify the location of the Reviewing Pane. 

Review changes and comments 
1. Click on the Review tab. 
2. Click Show Markup from the Tracking group. 
3. Select Reviewers and select the reviewer(s) you wish to view from the resulting menu. 
4. Click the Previous or Next button from the Changes group. 
5. From the Changes group, click on the appropriate action to be applied to the changes (i.e., 

Accept, Reject, etc.) 
Note:  To delete a comment, click the Delete button from the Comments group. 

Mark a document as “Final” 
1. Click the Microsoft Office Button. 
2. Select Prepare. 
3. From the resulting menu, select Mark as Final. 
4. Click the OK button to save changes and return to your document. 

Note:  To remove the Final setting from the document, repeat steps 1-4 above. 
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Let’s Compare… 
 Word 2003 Word 2007 
Track changes: 1. Select Tools from the Menu 

Bar. 
2. Select Track Changes from 

the resulting menu. 

1. Click on the Review tab. 
2. Click on the top section of 

Track Changes from the 
Tracking group. 
 

Use the Reviewing pane: 1. From the Reviewing toolbar, 
select Reviewing Pane. 

1. Click on the Review tab. 
2. Select one of the following 

options: 
• Click the Reviewing 

Pane button from the 
Tracking group, or 

• Click the drop-down 
menu next to the 
Reviewing Pane button 
from the Tracking 
Group. 
 

Review changes and comments: 1. From the Reviewing toolbar, 
select Show 

2. Select Reviewers and select 
the reviewer(s) you wish to 
view from the resulting menu. 

1. Click on the Review tab. 
2. Click Show Markup from the 

Tracking group. 
3. Select Reviewers and select 

the reviewer(s) you wish to 
view from the resulting menu.
 

Mark a document as “Final”: 1. From the Reviewing toolbar, 
select Show. 

2. Select Final from the 
resulting menu. 

1. Click the Microsoft Office 
Button.  

2. Select Prepare. 
3. From the resulting menu, 

select Mark as Final. 
 
 
 
MAIL MERGE 
Mail merge can be used to create documents, such as a form letter sent to many customers, or a sheet of 
address labels.  Given the many routes you can go with a mail merge, we are not able to provide specific 
instructions for this feature.  However, we can provide you with resources to assist you in completing your 
task. 

Microsoft Word Help Menu 
Microsoft’s Help menu provides you with detailed, step-by-step instructions for completing a mail merge.  
In order to access the mail merge instructions, follow the steps below: 

1. Click on the Microsoft Office Word Help button  (or press F1). 
2. Under the Browse Word Help section, click on the Mail merge link (or enter “mail merge” in the 

search field). 
3. In the resulting list, select the option that best describes your project. 
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Microsoft Office Online Support 
Microsoft Office Online provides training, support, product information and much more.  To search for 
information pertaining a mail merge, follow the steps below: 

1. Go to http://office.microsoft.com. 
2. Enter “mail merge” in the search field. 
3. In the resulting list, select the option that best describes your project. 

 
 
CUSTOMIZATIONS AND PREFERENCES 

Customize the Quick Access Toolbar 
1. Click the drop-down arrow next to the Customize Quick 

Access Toolbar button (see Figure 16). 
2. From the resulting menu, select More Commands. 
3. From the Choose commands from drop-down menu, select 

a category. 
4. In the box on the left, select the command you wish to add 

and click the Add button. 
5. Click the OK button. 

Note:  To remove a command from the toolbar, select the 
command you wish to remove from the box on the right and 
click the Remove button. 

 
 

Figure 16: Customize the Quick 
Access Toolbar 

 

Customize AutoCorrect settings 
1. Click the Microsoft Office Button. 
2. Click Word Options. 
3. Click Proofing. 
4. Click the AutoCorrect Options button. 

 
Let’s Compare… 
 Word 2003 Word 2007 
Customize the Quick Access 
Toolbar: 

Not Available. 1. Click the Customize Quick 
Access Toolbar button. 

2. Select More Commands 
from the resulting menu. 

3. From the Choose 
commands from drop-down 
menu, select a category 

4. Select the command you 
wish to add and click the Add 
button. 

5. Click the OK button. 
 

Customize AutoCorrect settings: 1. Select Tools from the Menu 
Bar. 

2. Select AutoCorrect Options 
from the resulting menu. 

1. Click the Microsoft Office 
Button. 

2. Click Word Options 
3. Click Proofing. 
4. Click the AutoCorrect 

Options button. 
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GETTING HELP 
Should you find you need assistance with Word 2007 on items not covered in this guide, we have 
provided you with a number of available resources: 
 

• Microsoft Office Word Help: 
Click on the Microsoft Office Word Help button  in the upper right-hand corner of Word 
2007 to launch Microsoft Word Help (or press F1). 
 

• Microsoft’s Interactive Word 2003 to Word 2007 command reference guide: 
http://office.microsoft.com/en-us/word/HA100744321033.aspx 
Provides you with an interactive guide which allows you to perform a command in Word 2003 and 
then displays the steps for performing the same command in Word 2007. 

 
• Microsoft’s Word 2007 Help and How-to: 

http://office.microsoft.com/en-
us/word/FX100649251033.aspx?CTT=96&Origin=CL100636481033 
Provides you with a plethora of Word 2007 “Help” and “How-to” information from Microsoft’s 
Office Support site. 
 

• University of Iowa -  ITS Help Desk 
Phone:  384-HELP (4357) 
E-mail:  its-helpdesk@uiowa.edu 
Location:  University Capitol Centre (UCC) 
http://helpdesk.its.uiowa.edu 
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KEYBOARD SHORTCUTS 
The following page provides keyboard shortcuts for commonly used Word 2007 commands.  You may 
wish to print this page for quick reference. 

Office Button Shortcuts: 
Create a new blank document .......................................... CTRL+N 
Open an existing document .............................................. CTRL+O 
Save a file.......................................................................... CTRL+S 
Save as ............................................................................. CTRL+A 
Print document .................................................................. CTRL+P 

Font Group Shortcuts: 
Format font ........................................................................ CTRL+Shift+F 
Font size ............................................................................ CTRL+Shift+P 
Bold ................................................................................... CTRL+B 
Italic ................................................................................... CTRL+I 
Underline ........................................................................... CTRL+U 

Paragraph Group Shortcuts: 
Show/Hide formatting marks ............................................. CTRL+Shift+8 
Align text left: ..................................................................... CTRL+L 
Align text center ................................................................ CTRL+E 
Align Text Right ................................................................. CTRL+R 
Justify ................................................................................ CTRL+J 

Editing Group Shortcuts: 
Find ................................................................................... CTRL+F 
Replace ............................................................................. CTRL+H 

Clipboard Group Shortcuts: 
Cut text .............................................................................. CTRL+X 
Copy text ........................................................................... CTRL+C 
Select all text ..................................................................... CTRL+A 
Paste text .......................................................................... CTRL+V 

Editing and Proofing Shortcuts: 
Check spelling and grammar ............................................ F7 
Use the Thesaurus ............................................................ Shift+F7 


