
Getting Started with Outlook 2007 – for Outlook 2003 Users
Version 2.5
The Getting Started with Outlook 2007 class will show what’s different in Outlook 2007 and what’s the same. The Ribbon at the top of the page has replaced menus and toolbars in Word, Excel, PowerPoint, Access and new messages in Outlook. This class covers the use of the To-Do Bar, the Ribbon, the Mini Toolbar, the Quick Access Toolbar, the Microsoft Office Button (Where’ s the File menu?), the Message, Options and Insert tabs, sending a message, the new look of the calendar, Instant Search, getting Help and online Training,  and a Few More Fun Features. The class and handout are designed so when you return to your office you can begin using Outlook 2007.

The Navigation Bar (Far Left) and the To-Do Bar (Far Right)
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The first time you start Outlook 2007 the Navigator Bar and the To-Do Bar will appear.

The To-Do Bar displays your upcoming appointments, tasks and flagged items in one place. It is displayed from Mail, Calendar, Tasks and Contacts.
The To-Do Bar shows the:

1. Date Navigator
2. Upcoming calendar appointments

3. A place to enter new tasks

4. Your task list

You can now minimize the Navigation Bar.
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	Try it:

1. Click the Minimize the To-Do Bar button >> to minimize the Do-To Bar.
2. Click the Expand the To-Do Bar button << to expand the To-Do Bar.

3. Click the Close the To-Do Bar button X to close it.
4. Click View > To-Do Bar > Normal to get it back.
5. Click the Minimize the Navigation Pane button << to minimize it.
6. Click the Expand the Navigation Pane button >> to expand it.
7. Click View > Navigation Pane > Off to close it.
8. Click View > Navigation Pane > Normal to get it back.
9. Click & drag the left edge of the To-Do-Bar to display more months or

10. Right-click the To-Do-Bar & click Options…to change the number of months or appointments displayed.


The Ribbon
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The Ribbon appears at the top of the page whenever you create or modify email messages, calendar items, contacts, tasks or journal items in Outlook 2007.
Tabs – Represent core tasks.

Groups – Are sets of related commands.

Commands – Are buttons, menus or boxes where you enter information.
Message Tab
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	Try it:

1. Start Outlook 2007.

2. Click on each tab to display different groups of commands.

3. Hover over a command for Enhanced Toolbar Tips.
4. Note: keyboard shortcuts are shown if available.


The Message Tab displays the most commonly used commands. In Outlook these include Copy, Cut, and Paste, Bold, Italic, Underscore etc. The commands are arranged in groups: Clipboard, Font, Paragraph, Styles and Editing.
The most frequently used commands, Paste, Cut, Copy and Format Painter, are the left most in the first group in the Home Tab.
	The less frequently used commands or command choices can be displayed by clicking the down arrow under the command.
	Try it: To display the Paste Special command:
1. Select some text.

2. Click the Message tab.

3. In the Clipboard group, under Paste button, click the down arrow.


The Word Editor

The Outlook 2007 editor is based on Word 2007. When you create or edit messages in Outlook 2007 many of the commands and options available in Word 2007 are available. Most of those commands are not covered in this class. For more details attend the class “Getting Started with Word 2007”, also offered by ITS. The class handout is available at http://cs.its.uiowa.edu/sda/documents/word2007gettingstarted.doc
Remember to Right-Click

What ever you want to do in Outlook can usually be accomplished in many ways. This class shows you some of the ways.

Remember – if you can not find it, try Right-click for more options.
The Ribbon Tabs Change
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	The Ribbon Tabs change to match the function.
	Try it:

1. Start a New Message.
2. Start a New Appointment.
3. Start a New Contact.

4. Note the tabs, groups and commands for each Ribbon.


Dialog Box Launcher

	The Dialog Box Launcher [image: image7.png]


 at the bottom of any group displays more options.
	Try it:

1. On the Message Tab, in the Basic Text Group, click the arrow at the bottom.


Minimize the Ribbon
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 To minimize the Ribbon right click in the tab area or right click on any command.
	Try it:

1. Right click in the tab area.

2. Select Minimize the Ribbon.
3. Right click in the tab area

4. De-select Minimize the Ribbon.


Mini Toolbar
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 The Mini Toolbar pops up whenever text is selected to provide easy access to the most commonly used formatting commands. The toolbar will also appear when you right-click on a selection of text. (Note: You do not have the ability to customize the Mini toolbar.)
	Try it:

1. Select some text.

2. Mouse over the selected text and upwards.

3. Click any of the formatting commands on the Mini Toolbar.


The Office Button (Top Left Corner)
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 The Office Button has replaced the File menu. It contains the commands for handing email, calendar and task items, such as New Mail/Appointment/Task, Send, Save, Save As, Delete, Move, Permissions, Print, Properties and Close.
	Try it:

1. Hover over the Office Button to see its functions.

2. Click the Office Button.

3. Hover over the commands on the left for an explanation of each command.


The Editor Options Button
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   The Editor Options button at the bottom of the Office Button menu allows you to change some preferences, generally for writing messages.
Many Outlook options are still set by clicking Tools > Options.
	Try it:

1. Click the Office Button.

2. Click the Editor Options Button.

3. Click on each of the selections listed on the right.


Quick Access Toolbar (Top Left, Right of Office Button)
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 The Quick Access Toolbar is a customizable toolbar which contains shortcuts for commonly used commands. You can either click the down arrow [image: image13.bmp] to add or remove commands or right click on any command to add that command to the toolbar. [image: image14.png]ik e 01 |
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Note: Changes made to Quick Access Toolbar are specific to that toolbar, in other words, changes make to the New Message Quick Access Toolbar will not appear in the New Appointment Quick Access Toolbar.
	Try it:

1. Click the down arrow on the Quick Access Toolbar.

2. Click any of the displayed commands to add them to the toolbar or click More Commands.

3. Click any of the formatting commands on the Mini Toolbar.

4. Right click any command and click Add to Quick Access Toolbar.
5. Right click any command on the Quick Access Toolbar and click Remove from Quick Access Toolbar.


The Options Tab
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 The Options Tab allows you to make changes to email messages you are about to send.

This is also where you can show or hide the Bcc field.
	Try it:

1. While composing a message click Plain Text or HTML.
2. Click Show Bcc.


The Insert Tab
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	Use the  Insert Tab to insert attachments, calendar items, pictures, drawings, signatures etc.

Contextual Tabs only appear when needed. Click in any picture or table to see the Picture Tool Tab or Table Tools Tab appear.

Signatures can also be inserted or edited on the Message Tab.
	Try it:

1. Start a New Message.
2. Place the cursor in the location you wish to insert the picture.

3. On the Insert Tab, in the Illustrations Group, click Picture to insert a Picture.

4. Click in the inserted picture to see the Picture Tools Tab.

5. Click out of the picture to have the Picture Tools Tab disappear.

6. Click the Signature button to insert or edit your signatures.


The Message Tab (again)
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	Use the  Message Tab 

to add names to the To:, Cc:, or Bcc: fields or click directly on the To:, Cc:, or Bcc: buttons

or to attach files.

Some commands are only available when appropriate. For example, the text formatting commands are not available when you are addressing the message.

Flag messages for follow up by clicking the Follow Up button. 
	Try it:

1. Start a New Message.
2. In the Names Group, Click the Address Book button to add names to the To:, Cc:, or Bcc: fields.

3. In the Include Group, click the Attach File button.

4. In the Options Group, click the Follow Up button.


To Send a Message
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 Click the Send button to send a message.
	Try it:

1. While composing a message click the Send button.


The Calendar
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	The calendar has larger buttons for daily, weekly & monthly views.
Back and forth buttons are convenient.

There is a task area at the bottom. 
	Try it:

1. Open your calendar.


Calendars Side by Side
	If you have access to another calendar, you can open it side by side with your calendar.

To overlay side by side calendars click the Overlay button [image: image20.png]- Calendar | -,



 at the top of one or more calendars. 

To see who has access to your calendar, right-click your calendar and click Change Sharing Permissions.
	Try it:

1. While viewing your calendar, in the Navigation Pane, select Open a Shared Calendar
2. or under People’s Calendars, select the calendar to open.


Changing an Appointment to a Meeting
	To easily change an appointment to a meeting, on the Appointment Tab, in the Actions Group, click the Invite Attendees button [image: image21.png]o~
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.
This will add the To: field [image: image22.png]


 to the appointment.
	Try it:

1. To create a new meeting click New > Meeting Request on the toolbar or

2. While creating an appointment on the Appointment Tab, in the Actions Group, click Invite Attendees.
3. Review the appointment fields.

4. Click Scheduling Assistant to view the free/busy time.


A Few More Fun Features

Instant Search
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 Instant Search provides a fast and easy method to search you email, calendar, contacts, tasks and personal files.

In the Search Box on in the mail screen, type in your search item. As you type, Outlook with display and highlight the entries found.
	Try it:

1. While viewing your Mail screen, type in a search request.

2. Click the Expand the Query Builder to narrow your search criteria.

3. Click the down arrow to the right of the Search Field, to change the Search Options.


Previewing Attachments
	You can preview attachment in the Reading Pane by clicking once or right-clicking on the attachment. 
	Try it:

1. In the reading pane, click once on the attachment.


Keyboard Shortcuts
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New keyboard shorts cuts called KeyTips are available using the Alt key. The “old” shortcuts that start with CTRL, like CTRL-C for copy, also still work.
	Try it:

1. Select some text.

2. Press the Alt key.
3. Type the displayed letter H to select the MessageTab.
4. Type the displayed number 1 to bold the selected text.
5. Press Alt again to toggle off the KeyTips.


View Ruler (upper right corner)
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You can view the ruler 
	Try it:

1. Click the View Ruler button on the upper right of the vertical scroll bar.


Help (Upper Right Corner) or F1
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 The Help Menu is now organized by topic. 
	Try it:

1. Click Help > What’s new.
2. Click Help > Training > Up to speed with Outlook 2007.


New File Formats and Extensions
	The 2007 Microsoft Office introduces XML-based file format for Microsoft Office Excel 2007, Microsoft Office Word 2007, and Microsoft Office PowerPoint 2007. The new file format is called Office Open XML Formats .
	To read more about the new file formats:
1. Visit File Extensions at the ITS Help Desk web site: http://helpdesk.its.uiowa.edu/ms/office2k7/07feat.html#officeext


Online Training and Other Resources

Visit Office 2007 Training and Other Resources at
http://cs.its.uiowa.edu/sda/office2007training.shtml for a wealth of help including:

· The schedule of Office 2007 classes being offered.

· The ITS Help Desk.

· Hawkmail Support Documentation

· Microsoft Interactive Guides

· The Life After Guides… How-to manuals for Word, Outlook and Outlook Web Access

· Microsoft E-Learning online classes.

· SkillSoft online classes.

· Microsoft Online Training, especially the online Demos of the Office Products
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